Ricerca personalizzata


Microsoft ha da poco aperto POP3 e SMTP su Windows Live/Hotmail rendendone così possibile l'utilizzo sui normali client di posta quali ad esempio Outlook. Ecco quindi di seguito la configurazione:


Dopo aver inserito i nostri dati relativi all'account di posta che si desidera configurare, clicchiamo su "Configura manualmente le impostazioni del serve o tipi di server aggiuntivi" e procediamo.

Selezioniamo infine la voce "Altre impostazioni" e modifichiamo le voci come da immagine.
 
 
Di seguito ecco comunque il riassunto dellle impostazioni necessarie per la configrazione degli altri client di posta:
Parametri POP3 (Posta in arrivo):

  • Server in entrata: pop3.live.com
  • Username: indirizzo@hotmail.it
  • Password: password
  • Porta: 995
  • SSL: attivo
  • Autenticazione: Password
Parametri SMTP (posta in uscita):

  • Server: smtp.live.com
  • Porta (dovrebbe essere già impostata di default): 25
  • SSL: attivo
  • Autenticazione: Password
  • Username: indirizzo@hotmail.it
  • Password: password

10 commenti:

  1. Anonimo ha detto...

    domanda: questo era già disponibile per gli utenti a pagamento. L'articolo indica che ora è accessibile a tutti?

    grazie  

  2. paul ha detto...

    Esatto è accessibile a tutti gratuitamente :D  

  3. Anonimo ha detto...

    (anonimo di prima) grazie :D  

  4. Anonimo ha detto...

    Ho impostato tutto correttamente ma non funziona la posta in uscita.

    Sarà perchè uso Thunderbird e funziona solo con prodotti Microsoft ?

    Mah  

  5. paul ha detto...

    @anonimo

    no no è da escludere... sicuramente avrai sbagliato qualche parametro.

    Assicurati di aver impostato correttamente questi valori:

    Parametri SMTP (posta in uscita):

    * Server: smtp.live.com
    * Porta (dovrebbe essere già impostata di default): 25
    * SSL: attivo
    * Autenticazione: Password
    * Username: indirizzo@hotmail.it
    * Password: password  

  6. anubisg1 ha detto...

    confermo, con due account @hotmail.it funziona solo la posta in ingresso... mentre con un accoun @live.com mi dice che nonesiste un acount sul server con questo username....  

  7. Nikola ha detto...

    Da problemi anche a me con thunderbird :( ricevo ma non invio...qualcuno è riuscito a risolvere?!  

  8. Nikola ha detto...

    Ok ho risolto! Per tutti coloro che usano Firefox, nelle impostazioni del server SMTP bisogna mettere TLS(se disponibile) e non SSL, altrimenti non funzia!! Ciao a tutti!!!  

  9. Nikola ha detto...

    Scusate volevo dire Thunderbird non Firefox! :D  

  10. paul ha detto...

    @Nikola

    Ottimo...!  


 

Copyright 2007/2008| PcExpert Template based on K2 by GeckoandFly.